Date Sync Problems

Due and available dates should sync automatically between MindTap and your LMS. If due dates don't sync in a copied Canvas course, your new course might have Until dates that prevent changes. For other date sync failures, request a manual date sync in MindTap.

TroubleshootingInstructor HelpMindTap

Copied Course Dates in Canvas

Cause

Your MindTap activity links have Until dates.

The Until dates in your old Canvas course were copied over to your new course. Since the Until dates have passed, you cannot update the due dates.

Resolution

  1. Remove or shift Until dates on MindTap activity links so you can set new due dates.

Request Manual Date Sync

  1. To open the gradebook, click Progress Gradebook.

  2. Click the Gradebook tab.

  3. Click Gradebook Actions Force LMS Date Sync.

  4. Select the assignment dates to sync to LMS.

    To sync all dates, click Select All.

  5. Click Sync Dates.