An error message displays when you try to create a course.
Cause
Your account has not been verified.
Resolution
Cengage uses SheerID® to verify your identity and prevent fraudulent account creation. Many users are instantly verified.
If you are not instantly verified, SheerID will email you for
more information.
Cengage sends you an activation email. If your identity has not been verified, you cannot access instructor-only features.
Cause
Your institution's license has expired, or Cengage is having issues.
Resolution
Open a ticket at support.cengage.com and include the error
message.