Course Creation Error

An error message displays when you try to create a course.

Cause

Your account has not been verified.

Resolution

Cengage uses SheerID® to verify your identity and prevent fraudulent account creation. Many users are instantly verified.

If you are not instantly verified, SheerID will email you for more information.
  1. Open your email from SheerID and click Click here to provide additional information.

    The SheerID Document Upload page opens.

  2. Upload a school-issued document from the current year showing your name and your school.

    Acceptable documents include:

    • A copy of your instructor ID
    • A screenshot from your institution's online portal or learning management system showing your current courses
    • A link to your instructor profile on your institution's website
    • An official letter from your institution stating that you are an active instructor
    If you have issues uploading your documentation, contact SheerID at customerservice@sheerid.com.
  3. Click Submit.

    You will be notified of your results in the next 20 minutes.

  4. If your identity is not verified, you can resubmit proof of identity two more times.

    If SheerID cannot verify your identity, the Cengage customer support team will attempt to verify your identity manually. You will receive email updates on your status.

Cengage sends you an activation email. If your identity has not been verified, you cannot access instructor-only features.

Cause

Your institution's license has expired, or Cengage is having issues.

Resolution

Open a ticket at support.cengage.com and include the error message.