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Date Sync Problems

Due and available dates should sync automatically between CNOWv2 and your LMS. If due dates don't sync in a copied Canvas™ course, your new course might have Until dates that prevent changes. For other date sync failures, request a manual date sync in CNOWv2.

Copied Course Dates in Canvas

Cause

Your CNOWv2 activity links have Until dates.

The Until dates in your old Canvas course were copied over to your new course. Since the Until dates have passed, you cannot update the due dates.

Resolution

Remove or shift Until dates on CNOWv2 activity links so you can set new due dates.

Request Manual Date Sync

  1. Click the Assignments tab.
  2. Click Show All Options > Sync Due Dates to LMS.